











Save the file to your folder in the Storytellers folder on the desktop.
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Go to the privacy shutter under the viewing seroen and click the mode switch to set

Movie HD to camers mode and choose Butltan 1Sight from the pop-up menu

You should appear on the screen. Posttion yourself in relation to the camera ard adjust

any lighting if needed.

To begin recording, click the Record With iSight button «t the bottom of the iMovie
monitor and talk into the microphoiie.
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Click the Record With iSight button again to stop recording.

Your recorded clip appears in the clips bin (upper right).

The length of your clip will appear in the upper left. The clip number is at the bottom.
[f you wish to replace the number and give the clip a name, right click the mouse and

choose Show Info from the drop down menu. Entcr a name.

When done recording, use the drop down menu to Save Your Movie.

Create Titles in iMovie

To create Opening or Closing Titles go to the options bar and select Editing

Clips  Themes Media | Editing - Chapters

At the top. select Titles and seroll to Centered Title



Tities Toasnhens Video X Audic TX

I

in this scction of the Titles pane, you will eiter your title, choose your font style and

color. and the duration of vour titie on ihe sereen.
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You can then preview what you have entered to sec how it will appear in your video..

Once satisfied. click the Add button.

Repeat the samce procedure for the closing titles. You may want to try another title option
for a different effect.

Recordine using QuickTime Pro

Open QuickTime Pro from the dock.
Verity the Record settings:

From the drop down menu, choose Quick Time Player and scroll down to
Prefercnces. A window will open and from there click on Record.

Then at the bottom ot that window select your folder to save your recording to.

Video source should be set to Built-in iSight and the Microphone Built-in Line



Input: Line In.

To Record:

Whilc OQuickTime is open and showing at the top left corner of the screen, pull down the
File meny to New Movie Recording,

When vou are ready to begin recording, click the red button at the bottom of the

QuickTime window.

To stop recording, click the same button.

Create Titles in Quicktime Pro

1f yvou would tike to add a title or end credits to your recorded interview, copy the text
from another program (such as text editor).

In the Quicktime Player. move the playhead to the point at which you want the copied

ilent to appear
Choose Edit > Paste and the text will be inserted at that point

The same thing may be done with a graphic

WHAT TO DO NEXT?

When you are ready, go to the SHARE folder on the desktop of the Digital Story Station.
There you can learn how to burn a CD-Rom or DVD to take home as well as how to
Jfollow library instructions for distribution.
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Creating a Narrative Slideshow (Intermediatce);

This 15 a brict overview of how 1o combine the various clements of a Narrative
Slideshow.  You will record your voice over in Quicktime Pro, save it in 1iTuncs, and
import it inte your slideshow with iPhoto, where you will compete your story.

With as little as 10 photographs, you can create a siideshow with a voice-over or
background music.

Plan to be at the station at least two hours.

Recordine using QuickTime Pro

= Open QuickTime Pro from the dock.
Verify the Record settings:

From the drop down menu, choose Quick Time Player and scroll down to
Preferences. A window will open and from there click on Record.

Then at the bottom of that window select your folder to save your recording to.

Video source should be set to Built-in iSight and the Microphone Built-in Line
Input: Line In.

To Record:

While QuickTime 1s open and showing at the top lett corner of the screen, pull down the
File menu to New Movie Recording

When you are ready to begin recording, click the red button at the bottom of the
QuickTime window.

To stop recording, click the same button.



Save your voice over/ *.mov file in your Storyteller Folder.

Import Voice Over toiTunes

Open the i unes front the dock.
Click on File and scroll down to Import.

Sclect your voice over file within the Story Tellers folder and choose your QuickTime

recordmg.
Click on File and scroll down to New Plavlist
Name the Plavlist with yvour own name.

Click on the new Playhist, and drag the recording you just made from the main library in
'Tunes on to your personal Playlist.

Create a slideshow in iPhoto

Create an album in iPhotos and import your final pictures. Review Scanning
Photographs and Importing Photographs How To Guides, if needed.

Arrange vour photos in the order you wani them to appear in your story..

Lett click the photo and drag 1t until you sec a vertical line appear where you want the
photo to go. Let go of the mouse button.

At the bottom of iPhoto, locate the slide bar to zoom in and out on your photos.
Sclect your photos for the slideshow.

Click Slideshow button, which will crcates a slideshow of your setected photos.

Adjust settings, as needed. You have the options to choose music, specify duration for
each slide, choose transition effects, display slideshow controls, and set other options

with tools at the bottom of the screen.

Click Play button to view slideshow.



Importing Narration

[.ocate the Music button near the bottom of the iPhoto window
Sclect your personal 1hunes Plaviist
Click on play af the bottom Teft to see your shdeshow.

iPhoto will automatically ereate a shdeshow combining vour voice over with veur

sclected nhotos

Finalize vour Slideshow

Choose File drop downi and select xport.

A new window will appear for you to name your slideshow, choose vour folder, and
choose the size of your slideshow. Sclect medium and then export.

WHAT TO DO NEXTY

When you are ready, go to the SHARE folder on the deskiop of the Digital Story Station.
There you can learn how to burn a CD-Rom or DVD to take home as well as how o

follow library instructions for distribution.
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Creating a Mini-Movie (Advanced):

This i1s a brief overview of how to combine the various clements of a Mini-Movie, It s
suggested that yvou first attempt (o create a Recorded Interview and a narrative Shideshow
o become tamiliar with the software and {ools before attempting to create a full fledge

mini-movic.

For advanced users, a combination of the recorded interview and slideshow, imported
home maovies and dramatic tides can produce a complex short story,

Plan on spending a minimum of' 4 hours at the station.

This iMovie How To Guide will review the following basic concepts:

Recording Set Up

Recording

Creating Titles

Importing Images & Video Clips
Adding o Sull Photo

Adding Transitions

Adding Background Music
Adjusting Sound Levels

For detailed assistance on any specific issucs, please refer to the help feature of iMovie.

Recording Set Up

Make sure that the Microphone is plugged into the mixer and that the switch on the
microphone is turned on.

At this time. vou may we nt t() also make sure that the other audio sources (turntable and

cassette deck) are turned ot

Note: The mixer is hooked up to all sound equipment. Sound from multiple
sources may be recorded. Make sure unused components, including microphone,
are turnced olfin order to not get feedback or unwanted sound.



Recording
Create a new project for open vour existing project|.

Enter vour name (or name and story tite re. Jo Smith-The Trip) in the Project box. This
will be the namie of vour iMovie file.

Save the file to yvour tolder in the Storytelters folder on the desktop.

Go to the privacy shutter under the viewing sercen and chick the mode switch to set

iMovie HD (o comera mode and choose Built-in iSight from the pop-up menu.

Y ou should appear on the screen. Position yourself in relation to the camera and adjust

any lighting if nceded.

To begin recording, click the Record With iSight button at the bottom of the iMovie
monitor and talk into the microphone.
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Click the Record With 1Sight button again to stop recording.

Your recorded clip appears in the clips bin (upper right).

The length of your clip will appear in the upper left. The clip number is at the bottom.

If you wish to replace the number and give the clip a name, right click the mouse and
choose Show Info from the drop down menu. Enter a name.

When done recording, use the drop down menu to Save Your Movie.

Creating Titles

To create Opening or Closing Titles go to the options bar and select Editing



Clins Themes Media Editing Chapters

At the top. scieet Titles and seroll to Centered Title

vigen X Augbo Iy

In this section of the Titles pane, you will enter your title, choose your font style and
color, and the duration of your title on the screen.

Family

ver black Duration: 34:16

You can then preview what you have entered to see how it will appear in your video..

Once satisfied. click the Add button.

Repceat the same procedure for the closing titles. You may want to try another title option
for a different effect.

Importing Images or Video Clips

If you have already created an image album in iPhotos, you can casily transfer images to
your iMovies timeline.



In iMovie, click on Media and then on the Photos button.
iPhoto will automatica!ly appear in the window.
[dentify your album.

Click on it to aceess your photos below in the clips pane.
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Choosc the clip view above the timeline and drag photos from the clips

panc to your time line in this view.
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The first track is your video, the second track should be your narrative, and the third may
be used as a secondary audio track for background music and special effects.

Video Clips may also be incorporated into your movie. First drop and drag them to the
Clips section of iMovies. You can then move them in and out of your timeline as easily
as you have with photographs.

3a



Adding a Still Photo

To add emphasis to a portion of your intcrview, you may want to cuf away to a stifl

picture while retaining vour voice track from the original clip.

After you have recorded vour Digital Storv, choose iMovie HD - Preferenices and then

click General. Be sure the "Extrace aidio when using Paste Over at Playhead" s

checked.

Go back ro your iMovie project and sclect media in the options bar:

Clips Themes Media - Editing Chaptors

Then select Photos at the top right of window

Aadic . Photos

Ensure that your timeline is in edit modc
Select the photo that you want to insert and drag it to your timeline. Highlight the photo
by clicking on it. Background will be blue when selected.

Choose Edit > Cut (the photo will disappear).

Now position your play head at the point where you want to paste the photo over the
video footage.

On the menu bar at top select Advanced, then “Paste Over at Playhead”

Wait for it to render. Your photo re-appears on the timeline and the audio track of the
original video is retained and appcars in audio track 1 of the timeline.

Adding Transitions in-between vour Images or Video Clips

Beneath the clips pane choosc Editing.

Above the clips pane click Transitions.



There are many options for adding
transiiions between your images ard
clins.

Highlight two clips that are side by
side and then choose a wtansition to
preview pow it will appear in your
story.
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Once you tind 2 transition that you like. click Add and the transition will be added

hetween the two clips.

Some transitions will work better than others depending upon the length of your images
and clips. 1f necessary, iMovics will ask to make adjustments that will facilitate the usc
of the transition but may not be as visually pleasing as you desired.

To remove a transition, it is casiest to sclect and delete the transition while in the clip

View,

Fint: Fade in and Fade Out are great transitions to start and end your story.
Netther require a secondary clip to be used.

Addinge Backeround Music

If you have alrcady imported music or audio clips into iTunes, you can easily transfer
them to your iMovies {imeline.

In iMovie, click on Media and then on the Audio button.



iTunes will automatically appear in the window.
[dentily vour piavlist.
Click on it 1o access your audio below in the clips pane.

Drop and drag the music track into your timeline. Wait while the clip renders.

How to Adjust Audio volume

There are [wo common reasons you may want to adjust audio levels of your story.
If you arc working with a narrative and 2 musical background, you may find the
tracks competing for attention. You can correct this by lowering the audio of the

musical track.

If you lay in a musical track that starts or ends abruptly. You can correct this by
manually fading in or out the sound of the musical track.

In the edit mode, highlight the music track you want to alter.

Then go to drop down menu: View > Show Clip Volume Levels.

Edit . - Markers  Share  Advanced
hto Clip Viewer e
Scroll ro Piavhead P
Scroft to Selectian NHS
Zoom to Selection EZ

¥ Show Chp Volume Levels r®L
¥ Show Audio Waveforms O BW




With the audio track highhighted, chick on the beginning of the clip volume leve e,
Adjust the vellow marker that appears. up or down, This will increase or decrcase the
sound of the entire track.

In order fo fade in or fade out the sound without disrupting the centire track. vou will
follow the same procedure and add a secondary marker by chicking on the point of the
music where you want the volume to change. then drag that marker up or down to adjust
the volume.
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The sample here shows the volume drops from point A to poini B and then remains at the

lover level.

To adjust where the music should build or fade, simply drag the marker along the time

line.

If necessary. repeat these steps where you want fo bring the audio back up or down. You
can click the volume level bar multiple times to adjust volume up and down at multiple

points during o clip.

To remove a volume marker, select it and choose Edit > Clear.

Hint: When fading audio up or down, it's a good idea to zoom in on the timeline
viewcr. To learn how, see "Showing more detail in the timeline viewer" below.



WHAT TO DO MEXTY

Z

When you are ready, go to the SHARL' (older on the deskiop of the Digital Story Station.
There vou can learn how to burn « CD-RBom or DV to take home as well as how (o
foliovy library instructions jor distribution.

G

k!






TE e BT b dmae FOREE R eerae BRLesibe [N
Plosy Fo show C3F YVonr Dicital Ston

SHARE Overview
Now that you have completed your digital story, you need to prepare it
so that it can be watched on a standard DVD player and posted to the

Internet.

This is the FINAL step in the production of your digital story.

Step 4 - SHARE

In order to finalize your production and share it with others, we will
briefly review:

s How to compress your movie file

= How to create a DVD to take home
e How to create a web version of your story

Compressing Your Story

It is necessary to create a compressed version of your story in order for it to be easily
transported, stored. and uploaded.

Betfore starting to compress your story, make sure that you save your full project file.
When you are ready to compress your story, in iMovie choose Share.

Select ‘QuickTime’ from the drop down menu.
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Choose Full Quality from the Compress movie and click Share.

Enter o final name for your movie that will indicate to you that this is your compressed
version. i suvsest thai vou continne foopse vour cane and the inovie fitde with the word

Final so ther i i casily recoonizable,
Choose your Staryteller folder for the file destination.

(Click Save at the bottom of the window.
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When finished, the file will
be save in destination vou

Time remaining about 3 minates
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Creating a DVD version of Your Story

Create 2 DEDS: one to take home and anothoer for the Library.

Open iDVDEZ in the dock.

Go 1o Fiic - OneStep DVD from Movie

iDVD sdit Froject View  Advanced  Window  Help

hNew.. EN
Open... B0
Open Recent

Magic iDVID...
OneStep DVD

S o 7 Open R
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A prompt window will drop down that says Disc Insertion
[nsert your DVD into the slot

A Creating Your One Step DVD window will appear and show you the progress while
burning your DVD. This may take up to 30 minutes. Be patient.

When finished. the burmned DVD will ¢ject automatically and this window below will
appcar asking if you want to create another DVD of'this file.
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Take out your dise and Tabel it with a permancens Sharpic-type marker.

We suggest vou burn a su(md disc at this iime to give to the L lbnuy for their Draital
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Creating a Web Version of Your Story on CD

A web version iy a smaller version of youwr storyv that is perfect jor posting on the Blip. TV
along with stories being created throughowr the stale of California.

With your iMovie project open go to File - Fxport

- ik B w
L - ! L7 2] o
\ Lirh Ty (X DY Pod web GarageBand
- G T micyia froe yolur 0i0,0ct Thes operation
oy tae mettes to complete.
vampress movee fogrn Wb .

Choose Compress movic for Web and click Share.

Enter a final name for your movie that will indicate to you that this is your internct/
compressed version. e suggest that you coniinue to use your name and the movie riile

with the word H

b oso that it is easily recognizable.

Where do | save my files?
Your final comprmscd web-sized video should be saved in a NEW folder on the

external drve. Thesce files will eventually be uploaded to
wwiv, DigitalStorvStation.com so that you can share your work with the world via

the [nternet.
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Click Save at the bottom of the window.

[f you are working on vour own. pleasc make sure that THe lemmm or Mc fia Artist

knows that this file s ready for the web. Ao oo, NI
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CONGRATULATE YCURSELF for creating a wondertu!l digital story
and part!c:patmg n the California of the Past digital storytelling
project! You're AMAZING!
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